Opened 9 years ago

Closed 9 years ago

#2000 closed bug (Duplicate)

Files Tab for Torrent it Showing Files for Another Torrent

Reported by: netjunki Owned by:
Priority: minor Milestone: Future
Component: GTK UI Version: 1.3.3
Keywords: Cc:

Description

I'm seeing some odd behavior in the files tab. It is listing the files for another torrent I have running. This is in Debian unstable (1.3.3-2).

Attachments (1)

filelist_update_error.patch (1.1 KB) - added by wasp 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by wasp

comment:1 Changed 9 years ago by wasp

Status information getting asynchronous from server. And old response can come after new response and replace it. Patch in attachment file.

comment:2 Changed 9 years ago by Cas

This is actually a duplicate of #1895

Wasp were you able to replicate the issue and confirm that your patch works?

comment:3 Changed 9 years ago by wasp

Yes, this is duplicate of bug #1895. My patch fix it.

comment:4 Changed 9 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.