Opened 12 years ago

Closed 12 years ago

#2111 closed bug (Duplicate)

Misleading 'paused' status

Reported by: tilkau Owned by:
Priority: minor Milestone: Future
Component: Unknown Version: 1.3.5
Keywords: Cc:

Description

Sometimes, a torrent will have 'paused' status shown, but continue to download. This persists over restarts of Deluge. If I 'pause' the torrent and then 'resume' it, its status comes to match what is actually occurring: it gets shown as 'downloading'.

However, if I simply do 'resume' by itself, this has no effect; the status continues to indicate 'paused', and the torrent continues to download.

OS = Arch Linux, x64 (last update = Jun 04 / 2012) Libtorrent-rasterbar version = 1:0.15.10 Python version = 2.7.3

Attachments (1)

bug.png (85.8 KB ) - added by tilkau 12 years ago.
Shows file seeding even though it's "paused"

Download all attachments as: .zip

Change History (5)

comment:1 by Calum, 12 years ago

Can you post a screenshot of this. What client are you using, web, gtk or console?

by tilkau, 12 years ago

Attachment: bug.png added

Shows file seeding even though it's "paused"

comment:2 by tilkau, 12 years ago

Gtk client. Screenshot attached -- I didn't have a torrent downloading, so I got this screenshot of a torrent seeding even though it claims to be paused. It occurs in either situation, seeding or downloading.

comment:3 by tilkau, 12 years ago

I conclude that this is a duplicate of ticket #1127 .

comment:4 by Calum, 12 years ago

Resolution: duplicate
Status: newclosed

Thanks

Note: See TracTickets for help on using tickets.