Opened 11 years ago

Closed 11 years ago

#2157 closed bug (Invalid)

Exception when accessing Webui : <type 'exceptions.LookupError'>: unknown encoding: ascii

Reported by: Elendar Owned by: damoxc
Priority: minor Milestone: Future
Component: Web UI Version: 1.3.5
Keywords: Cc:


When I tried to access the webui through the url, I had this exception: <type 'exceptions.LookupError?'>: unknown encoding: ascii

here is the full log : I think the problem with the upgrade to ubuntu 12.04

I solved the problem adding this line "from encodings import ascii" in this file /usr/lib/python2.7/dist-packages/deluge/ui/web/

Attachments (1)

webui.exception.log (1.4 KB) - added by Elendar 11 years ago.
full log error

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Elendar

full log error

comment:1 Changed 11 years ago by Cas

Could you try reinstalling python2.7 because the error is occurring in a python module rather than Deluge.

comment:2 Changed 11 years ago by Elendar

the command apt-get install --reinstall python2.7 removed the problem, you were right

comment:3 Changed 11 years ago by Cas

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.