Opened 10 years ago

Closed 10 years ago

#2186 closed bug (Invalid)

torrent still downloating at 100% feedback

Reported by: zero13ro Owned by:
Priority: trivial Milestone: Future
Component: Unknown Version: 1.3.5
Keywords: Cc:

Description

Hi guys,

Please give me feedback regarding the well known issue present in the link bellow

https://code.google.com/p/libtorrent/issues/detail?id=283

if I will upgrade the utorrent version from 0.13.2 to 0.15.9 will this solve my issue?

Thanks for helping

Change History (1)

comment:1 Changed 10 years ago by Cas

  • Resolution set to invalid
  • Status changed from new to closed

0.13.2 is a completely different libtorrent not the libtorrent (rasterbar) that deluge uses. The libtorrent version installed can be seen by either of the following:

If you read the first line of that libtorrent issue it specifically mentions that the problem is occurring on 0.15.9. Also most likely you already have 0.15.9 or 0.15.10 installed and since there is no mention of a fix in the bug ticket, no there is no solution currently.

Finally the ticket systems is for reporting bugs in Deluge and I already closed the previous ticket created by yourself so you should have updated that ticket instead of opening a new one, however discussion/questions should take place in the support forums.

Note: See TracTickets for help on using tickets.