Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#2189 closed bug (Invalid)

Deluge 1.3.5 WebUI + Chrome 22 unable to upload .torrent file

Reported by: opex13 Owned by: damoxc
Priority: minor Milestone:
Component: Web UI Version: 1.3.5
Keywords: Cc:

Description

Hi,

Deluge is running on Ubuntu12, and via WebUi? I'm trying to add .torrent file using Chrome 22 on Win7, but it won't upload .torrent. Tried to do same with IE9, and it worked fine. Is there a problem with WebUI, or with Chrome?

Change History (5)

comment:1 Changed 8 years ago by Cas

Not seeing any Chrome 22 issues on Ubuntu.

Are there any error in logs?

comment:2 Changed 8 years ago by opex13

Hi,
No, there was no errors.
And Deluge is running on Ubuntu, access to WebUI via Chrome 22 on Win7(another machine on same net.)
When adding .torrent file via IE9 after choosing it in "browse" menu next step is uploading torrent to host, but no upload happens on Chrome. Just same picture like before browse button and no response from add button.

comment:3 Changed 8 years ago by Cas

  • Status changed from new to pending

Tested with chrome 23 on win xp and not seeing any issues

comment:4 Changed 8 years ago by Cas

  • Resolution set to invalid
  • Status changed from pending to closed

comment:5 Changed 5 years ago by Cas

  • Milestone 1.3.x deleted

Milestone deleted

Note: See TracTickets for help on using tickets.