Opened 13 years ago

Closed 13 years ago

#22 closed bug (Invalid)

Firestarter shows events on port 6771

Reported by: fluo Owned by: markybob
Priority: minor Milestone:
Component: 0.5.x Version: 0.5.8.3
Keywords: Cc:

Description

Hi, I run deluge 0.5.8.3 on Ubuntu 7.10 and Firestarter is showing events from deluge all the time on the udp port 6771 from my IP address to my IP address. Deluge is set to use the (open) ports 6881 to 6889, and all the boxes in the DHT options, network extras and encryption are ticked. Should I open this port as well?

Change History (2)

comment:1 Changed 13 years ago by andar

  • Component set to 0.5.x
  • Owner set to markybob

comment:2 Changed 13 years ago by markybob

  • Resolution set to invalid
  • Status changed from new to closed

this is local peer discovery; not a bug. either disable it or if you want it, open the port.

Note: See TracTickets for help on using tickets.