Opened 16 years ago

Closed 16 years ago

#220 closed bug (WontFix)

deluge crash on AVIRA ANTIVIR update

Reported by: anonymous Owned by: markybob
Priority: blocker Milestone:
Component: 0.5.x Version: 0.5.9.0
Keywords: Cc:

Description

I use windows deluge version on win xp sp2. I found deluge crashed very often. I notice that it's happened on avira antivir's update. I tried many release of deluge, so i suppose that it's not caused by a specific deluge's release.

I tryed to unistall antivir. After some days, deluge is still on and it work as well! Now i've installed another antivirus. I'm trying AVG free.

Everything is working!!!!

Thanks to all developers! bestionetoscano@yahoo.it

Change History (1)

comment:1 Changed 16 years ago by andar

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.