Opened 10 years ago

Closed 10 years ago

#2407 closed bug (Duplicate)

Move completed to doesn't move to correct folder

Reported by: elditehen Owned by:
Priority: major Milestone: Future
Component: Unknown Version: other (please specify)
Keywords: move completed Cc:

Description

Using windows, installed on Windows Server 2012 Essentials. Running in daemon mode. Open preferences in Windows GUI, select downloads to go to D:\Downloads, use the "Other Location" option from the selector.

Then selected "Move completed to" and picked "Other Location" then chose D:\Downloads\Completed.

When the torrents complete, they are moved to C:\Users\Admin

Double checked settings, checked folder permissions, tried again, tried restarting daemon. Issue persists. Using v1.3.6

Change History (2)

comment:1 Changed 10 years ago by Cas

  • Status changed from new to pending

Sounds like the GTK bug: #2169

comment:2 Changed 10 years ago by Cas

  • Resolution set to Duplicate
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.