Opened 4 years ago

Closed 4 years ago

#2451 closed bug (WontFix)

Deluge crashes after 10-210 Minutes

Reported by: Shezed Owned by:
Priority: major Milestone: not applicable
Component: Unknown Version: 1.3.6
Keywords: crash time Cc:


Deluge crashes after a rather short period of time 10-30 on Windows 7 x64. Windows says libglib-2.0-0.dll is the cause This happens only when an torrent is active and the time before crashing takes longer on deluge-debug.exe than on deluge.exe

Change History (2)

comment:1 Changed 4 years ago by Shezed

Apperently if it's minimized to tray icon it doesn't crash the part that crashes therefor seems to be the GUI sometimes before it crashes Microsoft redistributable 2008 throws an error after which it immediatly crashes, reinstalling Deluge or MS redistributable 2008 helped none

Last edited 4 years ago by Shezed (previous) (diff)

comment:2 Changed 4 years ago by Cas

  • Milestone changed from 1.3.7 to not applicable
  • Resolution set to WontFix
  • Status changed from new to closed

Please try the py2.7 windows version in downloads as this could be related to libtorrent 0.15 libcrypto issue, otherwise if it is actually a libglib issue there is little we can do about that.

Note: See TracTickets for help on using tickets.