Opened 8 years ago

Closed 8 years ago

#2458 closed bug (Duplicate)

Password Protection failing on Application Start (using start in tray mode)

Reported by: arthasdk Owned by:
Priority: major Milestone: 1.3.7
Component: GTK UI Version: other (please specify)
Keywords: breaking of protection, start in tray failing Cc:

Description

I have downloaded this for the sole purpose of hiding my downloads. I have found some major bugs when I tried to use this. I have enabled these options :

  1. Enable System tray icon.
  2. Minimize to tray on close.
  3. Start in tray.
  4. Enable Application Indicator.
  5. Password protect system tray.

I have chosen a password.

Bug: I close and start the application, it starts fine in tray mode, when I double click the short-cut again, the application opens in normal without any password or anything.

Please fix the issue. Thank you, arthasDK. (ps - made an account just to write this!)

Change History (1)

comment:1 Changed 8 years ago by Cas

  • Resolution set to Duplicate
  • Status changed from new to closed

Duplicate of #2369

Note: See TracTickets for help on using tickets.