Opened 6 years ago

Closed 6 years ago

#2758 closed bug (Fixed)

[win32] bbfreeze include _cffi_backend module

Reported by: Doadin Owned by:
Priority: major Milestone: 1.3.12
Component: Packaging Version: develop
Keywords: Cc:

Description

bbfreeze with recent updates doesnt pick up the _cffi_backend module.

Attachments (1)

[PATCH] Fix bbfreeze with recent updates.patch (892 bytes) - added by Doadin 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by Doadin

  • Summary changed from install of Deluge-development dont start with updated python modules to install of Deluge-development doesn't start with updated python modules

comment:2 Changed 6 years ago by Cas

  • Milestone changed from Future to 1.3.12
  • Summary changed from install of Deluge-development doesn't start with updated python modules to [win32] bbfreeze include _cffi_backend module
  • Version changed from other (please specify) to develop (git)

comment:3 Changed 6 years ago by Cas

  • Resolution set to Fixed
  • Status changed from new to closed

Thanks fixed: [04d90903a]

Note: See TracTickets for help on using tickets.