Opened 6 years ago

Closed 6 years ago

#2759 closed bug (Invalid)

YaRSS2 fails to download torrents when using https

Reported by: Forblaze Owned by:
Priority: minor Milestone: Future
Component: Plugin Version: 1.3.11
Keywords: YaRSS2, Plugin, https Cc:

Description

No torrents show up under the matching tab when making a subscription, and the error <urlopen error [Errno 1] _ssl.c:490: error:14077438:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert internal error> appears at the bottom of the screen. If I change the feed url to http, torrents appear in the subscription but it will still try to use https for the individual items and fail to download them, giving the same error in the message log.

I tried adding the only cookie the site gives in settings, but it doesn't change anything.

Change History (1)

comment:1 Changed 6 years ago by Cas

  • Resolution set to Invalid
  • Status changed from new to closed

That is not an official Deluge plugin, please ask in the relevant forum thread.

Note: See TracTickets for help on using tickets.