Opened 13 years ago

Closed 13 years ago

#287 closed bug (Fixed)

Deluge 0.5.9.2 On Windows

Reported by: evoivgsr@… Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.9.2
Keywords: Cc:

Description

Seem like after remove torrent, it's still there. I need to close deluge and start deluge again to see it remove. I not face this issue with previous version of deluge.

Please do refer image at: http://img521.imageshack.us/img521/2460/deluge0592el5.jpg

This show that 151 have been deleted. The info show is from the last click which is 158_v2.

Change History (2)

comment:1 Changed 13 years ago by anonymous

Additional info: After trying delete and restart deluge torrent, I notice that this problem happen if I have list of torrent more than 1+ (I think more than 10 or 11 or 12 number of torrent include seed and pause/stop). After the number of torrent in the list below than 10(including seeding and torrent in pause/stop), the problem is not there. The remove torrent function work as usual! Since this my 1st time having list of torrent more than 10, I not sure whether it's specific to this version only or the issue is face from the previous version too.

Hope this help! =)

comment:2 Changed 13 years ago by markybob

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.