#2892 closed bug (Duplicate)

Deluge crash after something

Reported by: pavlukivan Owned by:
Priority: major Milestone: needs verified
Component: Unknown Version: 1.3.13
Keywords: Cc:


Everything was working fine, Then I closed Deluge and opened it again.

Problem Event Name: BEX

Application Name: deluge.exe

Application Version:

Application Timestamp: 530bd002

Fault Module Name: MSVCR90.dll

Fault Module Version: 9.0.30729.4940

Fault Module Timestamp: 4ca2ef57

Exception Offset: 0006ccb5

Exception Code: c0000417

Exception Data: 00000000

OS Version: 6.1.7601.

Locale ID: 1049

Additional Information 1: d701

Additional Information 2: d7018a09a1179b12f56762cb7997c403

Additional Information 3: 5dff

Additional Information 4: 5dff3e819b440c7edbbdc013c8dc7a2d

It looks like it's crashing on

74631641 and dword ptr ds:[7465D7A0h],0

Change History (2)

comment:1 Changed 18 months ago by pavlukivan

I thought it was caused by low free space (15mb), but that's not true

comment:2 Changed 13 months ago by Cas

  • Resolution set to Duplicate
  • Status changed from new to closed

You need to isolate if this is in the UI or daemon so run Deluge in thinclient mode and see what is crashing. Likely related to #2968 so closing as duplicate for now.

Note: See TracTickets for help on using tickets.