Changes between Version 2 and Version 3 of Ticket #2898, comment 2


Ignore:
Timestamp:
09/03/2017 02:54:29 PM (4 years ago)
Author:
edechamps
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2898, comment 2

    v2 v3  
    33I updated directly to libtorrent 1.1.4 and that solved the problem. (This needs to be done from 1.0.9 directly, skipping 1.1.0 - otherwise some corruption will still be present in the deluge UI, though it seems to use the correct paths internally.) 
    44 
    5 Be especially careful when using Debian packages - the version current packaged in the Debian repositories is 1.1.1, which has the bug. Just running "apt-get upgrade" can be enough to turn your life into a living hell if you have a large number of torrents that are affected (true story). 
     5Be especially careful when using Debian packages - the version currently packaged in the Debian repositories is 1.1.1, which has the bug. Just running "apt-get upgrade" can be enough to turn your life into a living hell if you have a large number of torrents that are affected (true story). 
    66 
    77Digging further, this issue was also reported in other libtorrent-based applications (qBittorrent):