Opened 14 years ago

Closed 14 years ago

#29 closed bug (Invalid)

BlockList Importer

Reported by: th_agorastos@… Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.8.3
Keywords: blocklist importer plugin Cc:

Description

I enabled BlockList? Importer, set it to download a non-working URL (server too busy at the time) and selected "GZipped List" (don't know if that mattered). After restarted Deluge the plug-in tried to download the list, that obviously didn't work and then a pop-up dialog appeared reading that (don't remember it exactly) "...change the list URL setting".

The thing is that the dialog had an OK button but it didn't work. No matter what (clicking OK or the window close button) didn't make the dialog to disappear! Plus, I tried disabling the plugin and then re enabling it, didn't make the "Preferences" button enabled so as to actually change the URL.

Change History (3)

comment:1 Changed 14 years ago by anonymous

  • Resolution set to worksforme
  • Status changed from new to closed

Hello iam using Deluge 0.5.8.4 on Ubuntu/Gutsy? and also had problems using the Blocklist Plugin.

First I got the Deluge Version from the Gutsy release installed but I dicided to upgrade, after I upgraded I realized that the plugin doesnt work anymore. I used a plain textfile as my blocklist and it worked before upgrading.

Well I browsed my $home directory and deleted the ./config/deluge/blocklist.cache & blocklist.conf files and then I re-enabled the plugin and it started working again!

comment:2 Changed 14 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed 14 years ago by markybob

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.