Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#2900 closed bug (Fixed)

Error loading torrent: invalid bencoded value

Reported by: bro Owned by:
Priority: minor Milestone: 2.0.0
Component: Core Version: develop
Keywords: Cc:

Description (last modified by bro)

Loading some torrents gives the error "invalid bencoded value (data after valid prefix)" caused by upstream fix to bencoding.py (https://github.com/deluge-torrent/deluge/commit/b193d874990e8c572719346e352a2b48c48de723#diff-05121b30645f235ea5b628b984da8dbeR73)

The attached torrent will produce this error.

Attachments (1)

UTF8_chars_javjunkies.torrent (97.7 KB) - added by bro 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by bro

comment:1 Changed 8 years ago by bro

  • Description modified (diff)

comment:2 Changed 8 years ago by Cas

  • Resolution set to Fixed
  • Status changed from new to closed

Fixed: [41fed16d]

comment:3 Changed 6 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.