#2907 closed bug (Invalid)

Doesn't respect RequiresMountFor

Reported by: frankferrer Owned by:
Priority: minor Milestone: needs verified
Component: Unknown Version: 1.3.12
Keywords: Cc:


At the bottom of the [systemd setup](http://dev.deluge-torrent.org/wiki/UserGuide/Service/systemd) are configuration commands that are supposed to stop the Deluge service from running when a listed mount is not mounted. But on boot, systemctl status deluged shows the service as running even though systemctl -t mount clearly does not have the set volume in its list of mounts. So it doesn't appear to be doing its job.

Ubuntu MATE 16.04, latest updates, Rasp Pi 3.

Change History (1)

comment:1 Changed 17 months ago by Cas

  • Resolution set to Invalid
  • Status changed from new to closed

This is not a bug in Deluge please use the forum

Note: See TracTickets for help on using tickets.