Opened 7 years ago

Closed 7 years ago

#3019 closed bug (Duplicate)

unable to save proxy info

Reported by: Anunnaki40 Owned by:
Priority: minor Milestone: needs verified
Component: Unknown Version: other (please specify)
Keywords: Cc:

Description

it keeps getting deleted when i try to save except the top line. im using windows 7 64 bit.

Change History (2)

comment:1 by Matthew Weiler, 7 years ago

I can confirm that this is an issue with version 1.3.14 (deluge-1.3.14-win32-py2.7.exe). I'm running it on Windows 10 (64-bit).

I upgraded my Deluge installation today to 1.3.14 and the PROXY settings no longer save. The PEER proxy settings persist, but not the WEB SEED, TRACKER or DHT proxy settings.

I've since downgraded back to 1.3.13 which saves all of the PROXY settings just fine.

comment:2 by Calum, 7 years ago

Resolution: Duplicate
Status: newclosed

The proxy info is saved and applies to all types. See #2991

Note: See TracTickets for help on using tickets.