Opened 2 years ago

Last modified 2 years ago

#3086 new bug

When I try "move storage" after click on magnet link, it not work

Reported by: kiman Owned by:
Priority: minor Milestone: needs verified
Component: Core Version: 1.3.13
Keywords: move storage Cc:

Description

When I try to "move storage" after click on magnet link, before some file is downloaded(for example, no seed), the storage is not moved to new directory. It works only after some percent of file was downloaded. Or, if I add torrent file, not magnet link.

Change History (5)

comment:1 Changed 2 years ago by Cas

  • Component changed from Unknown to Core
  • Milestone set to needs verified

comment:2 Changed 2 years ago by Cas

I cannot see any issue here. I can add a magnet link in Paused state then Move Storage and see the Path change in the Details Tab.

What version of libtorrent?

comment:3 Changed 2 years ago by kiman

Hi!

Version of libtorrent is 1.1.1.0

The problem happens before deluge is connected to first peer.

comment:4 Changed 2 years ago by Cas

Which should equate to the same steps as mine...

Can you test with the latest libtorrent release

comment:5 Changed 2 years ago by kiman

Hello! I add Ubuntu PPA from here: http://dev.deluge-torrent.org/wiki/Download

And update && upgrade system, but libtorrent is the same version.

Now it is: Client: 1.3.15 libtorrent: 1.1.1.0

Problem is steel here.

Last edited 2 years ago by kiman (previous) (diff)
Note: See TracTickets for help on using tickets.