Opened 7 years ago

Closed 7 years ago

#3107 closed bug (WorksForMe)

Some torrents can't be renamed

Reported by: oxguy3 Owned by:
Priority: minor Milestone: needs verified
Component: Unknown Version: 1.3.12
Keywords: Cc:

Description

There's a few torrents in my server (just 2 out of hundreds) that refuse to be renamed. When I type in a new name and hit enter, it simply never updates, and remains with the old name.

Here are magnet links for the torrents I'm having issue with:

magnet:?xt=urn:btih:BEHPPY5A63NLCD4QJFM7OOOS3TUZBG6E&dn=%5BGS%5D+Netoge+no+Yome+wa+Onnanoko+ja+Nai+to+Omotta%EF%BC%9F%28BD+1080p+10bit+AAC%29&tr=http%3A%2F%2Fnyaa.tracker.wf%3A7777%2Fannounce&tr=udp%3A%2F%2Ftracker.opentrackr.org%3A1337%2Fannounce&tr=udp%3A%2F%2Ftracker.coppersurfer.tk%3A6969%2Fannounce&tr=udp%3A%2F%2Fopen.stealth.si%3A80%2Fannounce&tr=udp%3A%2F%2Ftracker.doko.moe%3A6969

magnet:?xt=urn:btih:3KC3K3E4KVS3RBWQXXZQ2QWBKHNNVXDZ&dn=Sankarea%28Bluray%29%281080p%2C+x264%29%28Dual+Audio%2C+AAC+2ch%29%5BKureij%C4%AB%5D&tr=http%3A%2F%2Fnyaa.tracker.wf%3A7777%2Fannounce&tr=udp%3A%2F%2Ftracker.opentrackr.org%3A1337%2Fannounce&tr=udp%3A%2F%2Ftracker.coppersurfer.tk%3A6969%2Fannounce&tr=udp%3A%2F%2Fopen.stealth.si%3A80%2Fannounce&tr=udp%3A%2F%2Ftracker.doko.moe%3A6969

I'm running deluged 1.3.12 with libtorrent 1.0.9.0 on Fedora 22, and connecting with the GTK client version 1.3.14 on Mac OS X 10.10.5.

Change History (4)

comment:1 Changed 7 years ago by bro

Can't reproduce on Ubuntu with deluge 1.3.14 and libtorrent 1.1.4.0

comment:2 Changed 7 years ago by oxguy3

Hmm, alright, I guess I'll enable debug logging and try it again later tonight; see if I learn anything useful from that.

comment:3 Changed 7 years ago by oxguy3

I can no longer reproduce this either now that I've reinstalled my OS. Must have been something wrong with my old system, so I guess I'll close this ticket.

comment:4 Changed 7 years ago by oxguy3

  • Resolution set to WorksForMe
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.