Opened 14 years ago

Closed 14 years ago

#312 closed bug (WorksForMe)

Crashed, stuck

Reported by: anonymous Owned by: markybob
Priority: critical Milestone:
Component: 0.5.x Version: 0.5.9.2
Keywords: crashed, stuck Cc:

Description

I dont know what caused it and I can't point out the conditions when it happened. I know it was taking over the CPU time. It seems it was on stuck on a loop. it didn'd die though (the process).

Change History (4)

comment:1 Changed 14 years ago by rgazio@…

Oh! Some ratios have been reset to 0 too.

comment:2 in reply to: ↑ description ; follow-up: Changed 14 years ago by delerious010@…

Running on Hardy 64 with the latest stable release.

I've noticed that when I come back from work my system is totally bogged down. The python process is taking up 99% CPU time and I've got bout 3.6Gb/4 being hogged by the same process. This only happens when I have deluge open.

Previous stable release was not causing me any problems on the sort.

Kill -9 on the python process makes the system usable again.

comment:3 in reply to: ↑ 2 Changed 14 years ago by delerious010@…

I may have misreported here. I'd forgotten that exaile is also a python application, and I've just received a crash on that end without deluge being open.

Sorry for the noise.

  • Jon.

comment:4 Changed 14 years ago by mvoncken

  • Resolution set to worksforme
  • Status changed from new to closed

Worksforme in 1.0 : Closing old bugs, feel free to reopen.

Note: See TracTickets for help on using tickets.