Opened 3 years ago

Closed 3 years ago

#3154 closed bug (Duplicate)

Global upload speed limit is ignored

Reported by: ElectronicWar Owned by:
Priority: major Milestone: needs verified
Component: Core Version: develop
Keywords: upload speed, 2.0 Cc:

Description

Deluged 2.0.0.dev7125 is ignoring the global upload speed limit but obeys the per-torrent speed limit.

System details:

  • Debian (Raspbian) Stretch
  • Latest Deluge 2.0.0.dev7125 via "artful" develop PPA
  • Latest libtorrent 1.1.6.0 via "artful" develop PPA

Attachments (1)

2018-01-31_19-27-21_LZhaH.png (17.9 KB) - added by ElectronicWar 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by ElectronicWar

comment:1 Changed 3 years ago by ElectronicWar

  • Resolution set to Duplicate
  • Status changed from new to closed

Sorry, duplicate of #3153 which I missed

Note: See TracTickets for help on using tickets.