Opened 14 years ago

Closed 14 years ago

#325 closed bug (Invalid)

edit tracker oddities

Reported by: anonymous Owned by: andar
Priority: blocker Milestone:
Component: GTK UI Version: 0.6.0svn
Keywords: Cc:

Description

when editing the trackers, if you delete tier 0, tier 1 does not become tier 0 and tier 2 does not become tier 1. also, tiers can have the same number. two of then have 1, or 2, 0.

Change History (2)

comment:1 Changed 14 years ago by markybob

  • Priority changed from major to blocker

comment:2 Changed 14 years ago by andar

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug.. The multi-tracker spec allows for trackers to be on the same tier. Please read http://www.bittorrent.org/beps/bep_0012.html for more information.

Note: See TracTickets for help on using tickets.