#3330 closed bug (Duplicate)

Ui crash

Reported by: firefox Owned by:
Priority: major Milestone: 2.0.4
Component: GTK UI Version: develop
Keywords: Cc:

Description

linux ubuntu 19.10 when calling the ui from the tray icon the ui crashes. starting deluge from command line returns errors. log file attached.

Attachments (1)

deluge.txt (1.6 KB) - added by firefox 22 months ago.

Download all attachments as: .zip

Change History (3)

Changed 22 months ago by firefox

comment:1 Changed 22 months ago by Cas

  • Milestone changed from needs verified to 2.0.4

It seems the cmp function needs tweaked to handle non-integer None values being passed to it

comment:2 Changed 22 months ago by Cas

  • Resolution set to Duplicate
  • Status changed from new to closed

Duplicate of #3309

Note: See TracTickets for help on using tickets.