Opened 4 months ago

#3510 new bug

Torrent get into error state every time after selecting download files

Reported by: monologconnor Owned by:
Priority: major Milestone: needs verified
Component: Unknown Version: 2.0.0
Keywords: Cc:

Description

Hi there! I'm currently running Deluge 2.0.5 on my VPS, and operated via the WebUI.

Since the storage of my VPS is limited, so when I need to download a torrent with a large size, I usually need to download the whole torrent with a few batches(i.e. download some files within the size of VPS storage and transfer it to local and download the next batch again).

Every time I finished a batch of download and trying to start a new one, the status of the torrent become ERROR when I selected some new files. I understand that since the downloaded files were transfered and a force recheck is required. However, even I performed the force recheck, the torrent still goes to error when I select the next file to download.

Updating download policy of all files of the batch won't be helpful. When I tried to select all files I needed to download and perform force recheck, the size of the torrent will be incorrect(i.e. the size of the files I selected could be 20GB, however the torrent information will only show 3GB, and the client does only download those 3GB files), the only way to make the torrent size correct is: select one new file -> torrent error -> force recheck -> select one new file - > torrent error -> force recheck ->...

I tried to search in the fourm but I haven't seen someone talked about this issue, and I'm wondering if anyone experiencing the same as me?

Thanks for your help.

Change History (0)

Note: See TracTickets for help on using tickets.