Opened 4 weeks ago

Closed 40 hours ago

#3636 closed bug (Fixed)

Magnet gets dropped from list on deluge restart when adding encounters "unable to download files for this magnet"

Reported by: guidomz Owned by:
Priority: minor Milestone: 2.1.1
Component: Unknown Version: 2.0.3
Keywords: Cc:

Description

When I insist adding a magnet after it encounters the warning "unable to download files for this magnet", the magnet gets added to the list but is dropped after restarting deluge, prompting me to add the magnet again. Is this the intended behavior?

I assume it is not. Previous versions did not have this behavior, which I find to be better, since the situation for the magnet may later change when a better internet connection is achieved.

If this is the intended behavior, please reconsider on account of the preceeding logic.

Change History (2)

comment:1 Changed 2 days ago by guidomz

This anomaly disappeared in version 2.1.2. Thanks. Where do I mark this as resolved?

comment:2 Changed 40 hours ago by Cas

  • Milestone changed from needs verified to 2.1.1
  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.