Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#380 closed bug (Fixed)

cant see torrent list on hebrew desktop

Reported by: mark125@… Owned by: andar
Priority: blocker Milestone:
Component: GTK UI Version: 0.9.02 (1.0.0_RC2)
Keywords: Cc:

Description

add a torrent on version 1.0.0_RC3 then close deluge and open it with this commend:LANGUAGE=he deluge there are no torrent on the list and back on English i can see the list.

i'll add a screenshot it needed.

Attachments (1)

Deluge_log (8.1 KB) - added by mark125@… 12 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 12 years ago by andar

Can you check the daemon and client's output for errors and attach?

comment:2 Changed 12 years ago by mark125@…

i'm not really sure what do you mean.

Changed 12 years ago by mark125@…

comment:3 Changed 12 years ago by andar

I am unable to reproduce this problem.. Perhaps I don't have the necessary files to run in hebrew.

comment:4 Changed 12 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

This has been fixed [3562]

comment:5 Changed 12 years ago by anonymous

  • Milestone 1.0.0 deleted

Milestone 1.0.0 deleted

Note: See TracTickets for help on using tickets.