Opened 13 years ago

Closed 13 years ago

#381 closed bug (Fixed)

Bug in Archlinux PKGBUILD / ez_setup.py

Reported by: wb10.80@… Owned by: andar
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description

There is a problem which prevented me from compiling deluge. The reason behin it is, that arch's version of python is to new to work properly with the 0.6c6 setup-tools version. I changed it into 0.6c9 and now everything themes fine.

I created a patch and an updated PKGBUILD, fell free to take it without credits or something. Url of the PKGBUILD and the patch: http://silenceisdefeat.org/~blue-dev/deluge-arch/.

Change History (1)

comment:1 Changed 13 years ago by markybob

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.