Opened 13 years ago

Closed 13 years ago

#435 closed bug (WorksForMe)

When adding multiple torrent files, all torrents take on the same settins

Reported by: eatsleepgame@… Owned by: andar
Priority: major Milestone:
Component: GTK UI Version: 0.9.06 (1.0.0_RC6)
Keywords: Cc:

Description

If I multi-select (Hold down CTRL) multiple torrent files, I cannot set individual download directories or change any options without modifying ALL torrents settings.

Change History (2)

comment:1 Changed 13 years ago by ari-_-e

I think the problem is not that Deluge doesn't let you set things for individual torrents, but that it doesn't update the settings panel when you change the selected torrent.

comment:2 Changed 13 years ago by andar

  • Resolution set to worksforme
  • Status changed from new to closed

This should be fixed..

Note: See TracTickets for help on using tickets.