Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#462 closed bug (Fixed)

Can't browse the web when deluge is active

Reported by: anonymous Owned by: markybob
Priority: major Milestone:
Component: Core Version: 1.0.0
Keywords: Cc:

Description

Hi! When I'm downloading a torrent with deluge I can't browse the web even if I stop deluge. I have to reboot my computer to use my browser.

Change History (7)

comment:1 Changed 13 years ago by anonymous

This problem seems to appear randomly. Other deluge users have the same problem http://forum.deluge-torrent.org/viewtopic.php?f=7&t=6365

comment:2 Changed 13 years ago by andar

  • Resolution set to invalid
  • Status changed from new to closed

It sounds like you are simply overloading your router.. You should probably set deluge up properly for your network connection/hardware.

comment:3 Changed 13 years ago by kyle_p84@…

  • Resolution invalid deleted
  • Status changed from closed to reopened

I have the same problem, even when downloading only at 5 KB/s I cant browse the web. I can still ping anything out on the net though. This just started happening after RC8

comment:4 Changed 13 years ago by andar

  • Component changed from 0.5.x to core

Again, this sounds simply like the router is getting overloaded.. Try limiting the number of connections to something reasonable, like 200-300.

comment:5 Changed 13 years ago by andar

  • Resolution set to fixed
  • Status changed from reopened to closed
  • Version changed from 0.9.08 (1.0.0_RC8) to 1.0.0

This should be fixed now.

comment:6 Changed 12 years ago by anonymous

  • Milestone 1.0.0 deleted

Milestone 1.0.0 deleted

Note: See TracTickets for help on using tickets.