Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#508 closed bug (WorksForMe)

Selecting "Other..." as download directory doesnt work

Reported by: adam.caldwell@… Owned by: andar
Priority: major Milestone:
Component: GTK UI Version: 1.0.0
Keywords: Cc:

Description

Deluge downloads to the default directory even after selecting a different directory to download to. Note: This only seems to occur when using the "Other..." option in the directory selection process.

Steps to reproduce: 1 - Add torrent 2 - In the download location dropdown list, select other 3 - Select a directory 4 - Deluge ignores selection and downloads to default download directory

Change History (5)

comment:1 Changed 14 years ago by andar

  • Milestone set to 1.0.1
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this at all.. I select a download location for the torrent other then the default and it saves it there..

comment:2 Changed 14 years ago by anonymous

This happens for me too. If I choose a directory from the list it reverts to default, but if I choose the other and browse for a new directory then it does work. (make sense?)

comment:3 Changed 14 years ago by andar

It's a bug with gtk, not deluge.

comment:4 Changed 14 years ago by anonymous

  • Milestone 1.0.1 deleted

Milestone 1.0.1 deleted

comment:5 Changed 14 years ago by anonymous

I am using Deluge 1.1.0-RC2 on ubuntu intrepid, I observe this. If I use add torrent / options / download location, it is ignored and the data saved to the default directory,

Note: See TracTickets for help on using tickets.