Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#52 closed bug (Fixed)

seeding ratio limit always reset to zero

Reported by: julienmn@… Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.8.4
Keywords: seeding ratio limit Cc:

Description

installed 5.8.4 from .deb for ubuntu .386

in settings->seeding

the setting for stop seeding when ratio reach.... is always reset to zero when I click ok

Change History (6)

comment:1 in reply to: ↑ description Changed 13 years ago by anonymous

Replying to julienmn@gmail.com:

installed 5.8.4 from .deb for ubuntu .386

in settings->seeding

the setting for stop seeding when ratio reach.... is always reset to zero when I click ok

I would like to know in what files is the config save ? maybe it's has something to do with beeing able to write to that files because today, my dowload were in my home instead of the folder specified in the config. I also noticed that the wizard that start at the first run dont change the connection setting when changing the connection time.

comment:2 Changed 13 years ago by anonymous

edit last post I meant connection type instead of connection time

comment:3 Changed 13 years ago by markybob

~/.config/deluge/prefs.state in Linux and C:\Documents and Settings\[User Name]\deluge\prefs.state in Windows.

comment:4 Changed 13 years ago by anonymous

I tryed to change the permission on ~/.config/deluge/prefs.state to read and write to 'others' but it did not work, still unable to remember setting in deluge.

when I installed the .deb, with dpkg, I had and error about missing dependencies, and needed to apt-get -F install to install the dependencies, maybe I should try reconfiguring or reinstalling deluge, but i'm not sure of the good command to do that. what do you think ? can that be the cause of the error in deluge? if not can I set my config options manually in the config file ?

comment:5 Changed 13 years ago by andar

  • Milestone set to 0.5.8.5
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [2869]

comment:6 Changed 13 years ago by anonymous

  • Milestone 0.5.8.5 deleted

Milestone 0.5.8.5 deleted

Note: See TracTickets for help on using tickets.