Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#528 closed bug (Fixed)

Deluge does not remember its GUI settings on Gnome

Reported by: ticktack@… Owned by: andar
Priority: major Milestone:
Component: Unknown Version: 1.0.0
Keywords: Cc:

Description

Deluge 1.0.0 Gnome 2.22.3 / Ubuntu Hardy

Deluge GUI does not remember any GUI related settings (window size and position, inner windows' sizes...)

To reproduce...

  1. Open Deluge GUI, change window size, change inner organization.
  2. Close Deluge GUI.
  3. Open Deluge GUI.

Result: Deluge opens with default GUI settings.

Expected: Deluge should open with last used GUI settings.

Change History (4)

comment:1 Changed 12 years ago by negge

I can confirm that this happens, it's been like this since as long as I can remember.

comment:2 Changed 12 years ago by mvoncken

  • Milestone set to 1.1.0

comment:3 Changed 12 years ago by andar

  • Milestone changed from 1.1.0 to 1.0.5
  • Resolution set to fixed
  • Status changed from new to closed

Fixed [4181]

comment:4 Changed 12 years ago by anonymous

  • Milestone 1.0.5 deleted

Milestone 1.0.5 deleted

Note: See TracTickets for help on using tickets.