Opened 14 years ago

Closed 12 years ago

#551 closed feature-request (Duplicate)

Stop seeding when share time reaches..

Reported by: anonymous Owned by: andar
Priority: minor Milestone:
Component: Unknown Version: 1.0.2
Keywords: Cc:

Description

Just like Stop seeding when share ratio reaches.. but set to x hours instead. Ideally used in conjunction, so it stops after either x hours or x share ratio, whichever comes first (or last).

Change History (2)

comment:1 Changed 13 years ago by anonymous

  • Milestone 1.1.0 deleted

Milestone 1.1.0 deleted

comment:2 Changed 12 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #967 but closing this due to anonymous reporter

Note: See TracTickets for help on using tickets.