Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#571 closed bug (Fixed)

.deb dependency: uninstalls notification-daemon-xfce; installs notification-daemon

Reported by: etnlicarus@… Owned by: markybob
Priority: minor Milestone:
Component: Packaging Version: 1.0.3
Keywords: deb ubuntu intrepid Cc:

Description

Can't confirm this for other packages as I've only tried the x86 .deb for Ubuntu Intrepid.

After installing, I can manually remove notification-daemon and reinstall notification-daemon-xfce and Deluge works without problem but I shouldn't have to do this in the first place.

Change History (2)

comment:1 Changed 12 years ago by markybob

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 12 years ago by markybob

fixed in [4360]

Note: See TracTickets for help on using tickets.