Opened 16 years ago

Closed 15 years ago

#573 closed bug (Invalid)

webui problem

Reported by: anonymous Owned by: mvoncken
Priority: minor Milestone:
Component: Web UI Version: 1.0.3
Keywords: Cc:

Description

There is a little problem in the classic skin, on the details page of a torrent

http://pix.nofrag.com/4/d/f/f9894fb8f804c74bd4f4c20a6015d.html

Thank

Change History (4)

comment:1 by anonymous, 16 years ago

my link link suck sorry, try this one : http://cardbox.free.fr/DS/webui.jpg

comment:2 by mvoncken, 16 years ago

Milestone: 1.1.0
Status: newassigned

mostly caused by translations. todo: crop labels to xx chars , show full description on hover over label.

comment:3 by (none), 15 years ago

Milestone: 1.1.0

Milestone 1.1.0 deleted

comment:4 by Damien Churchill, 15 years ago

Resolution: invalid
Status: assignedclosed

webui is now a complete rewrite so this invalid

Note: See TracTickets for help on using tickets.