Opened 13 years ago

Closed 13 years ago

#666 closed bug (Invalid)

1.0.7 webui error on debian lenny

Reported by: gamerzz@… Owned by: mvoncken
Priority: major Milestone:
Component: Web UI Version: 1.0.7
Keywords: webui error Cc:

Description

I use Deluge 1.0.7 daemon and webui on two headless debian server, the one on debian sid work perfectly. On Debian lenny (french, it might make a difference) it do errors often. Here is one. If some other errors show up I'll join them to the ticket.

http://pastebin.ca/1292751

Change History (2)

comment:1 Changed 13 years ago by gamerzz@…

http://pastebin.ca/1293031 Here is another, similar.

When it does those errors, sometimes after 20 and a refresh and it's gone, sometimes it last somes minutes and I even sometimes need to kill and restart the webui. This, only on the french debian lenny. (headless, in a datacenter)

On my Debian sid fileserver at home, it run perfectly :|

Thanks

comment:2 Changed 13 years ago by andar

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.