Opened 13 years ago

Closed 12 years ago

#711 closed bug (Fixed)

Bugs on 'compatibility with prior version' & 'uninstall process in vista'

Reported by: anonymous Owned by: AlexC
Priority: major Milestone:
Component: Windows OS Version: 1.1.0_RC3
Keywords: Cc:

Description

2 bugs

  • compatibility with prior version
  • uninstall process in vista

I will like to report something that I have just find out with respect to a problem that I had in the past with deluge - others may have also faced it.

Initially, I have installed deluge 0.5 on a linux box and 0.6 in Vista, and everything was ok. Then I upgraded deluge (on Vista) from 0.6 to 0.7 and again everything was running smoothly. Though, when I upgraded it to 1.1-rc3 problems started! Although, deluge could start in Vista, when I was remotely connecting to the linux box nothing was appearing in the list of torrent files. Then I decided to downgrade it to 0.6. I tried 0.6, 0.7 but nothing !!! the deluge was not even able of loading.

Any how, the solution to this problem is related to a clean uninstalling! Apart from uninstalling deluge from 'control panel-programs and features' you also have to: i) remove the directory of deluge e.g. c:\program files\[i]delugei (since some files are not automatically deleted),and ii) remove the 'deluge' directory that is created inside the following path: C:\Users\[i]<username>i\AppData?\Roaming\[i]Delugei

After performing the above steps I could downgrade deluge without any problems (and run ok, as before).

Christos

Change History (2)

comment:1 Changed 13 years ago by anonymous

  • Milestone 1.1.0 deleted

Milestone 1.1.0 deleted

comment:2 Changed 12 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

There is a new installer now which should address this issue.

Deluge versions aren't guaranteed to be compatible with eachother. It is suggested that you run the same version on both computers.

Note: See TracTickets for help on using tickets.