Opened 12 years ago

Closed 12 years ago

#716 closed feature-request (Duplicate)

Remove GTK/Xorg dependencies

Reported by: anonymous Owned by: markybob
Priority: trivial Milestone:
Component: Packaging Version: 1.1.0_RC3
Keywords: debian Cc:

Description

When installing Deluge on a debian headless server, the provided package also installs GTK and Xorg. Please remove the dependency on python-gtk2, python-glade2, python-xdg, python-notify, notification-daemon | notification-daemon-xfce and librsvg2-common.

Change History (1)

comment:1 Changed 12 years ago by Plisk

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #789.

Note: See TracTickets for help on using tickets.