Opened 13 years ago

Closed 13 years ago

#717 closed bug (Invalid)

No difference between "0" and "-1"

Reported by: myth@… Owned by: andar
Priority: minor Milestone:
Component: GTK UI Version:
Keywords: Cc:

Description

Some of the settings up upload and download suggest that "-1" would be unlimited and yet when I set the value to "0" it seems to do the same thing. Is this a bug? I'm speaking specifically about the "Upload Slots" and "Upload Bandwidth" which both suggest that setting "-1" would be unlimited, but when I set these to "0" they do the same thing. If this is not a bug, then I wonder why we have "-1" to set at all then. Please let me know because there are times that I would like to set to "0" meaning NONE and times I would like to set to "-1" meaning UNLIMITED. This is running on FreeBSD 7.0 using the ports version 0.5.9.3 gtkui. Thank you for your time! -tim

Change History (1)

comment:1 Changed 13 years ago by ari-_-e

  • Resolution set to invalid
  • Status changed from new to closed

Dude... Please don't report bugs against the 0.5 series. Just don't.

Note: See TracTickets for help on using tickets.