Opened 13 years ago

Closed 10 years ago

#719 closed feature-request (Fixed)

RFE: Display country names when flags are not installed

Reported by: mtasaka Owned by: andar
Priority: major Milestone:
Component: Unknown Version: 1.1.0
Keywords: Cc: mtasaka@…

Description

Well, by the bug report https://bugzilla.redhat.com/show_bug.cgi?id=479265 on Fedora all national flags are removed from deluge.

While I don't know if the reason on the bug to remove national flags is persuasive or not, I appreciate it if deluge shows country names if national flags are not installed (because I loved to see national flags!)

I tried to write a patch against deluge 1.1.0 to make deluge display country strings when national flags are not installed. The problem is that currently I don't know better way to tell setup.py not to install national flags when requested.

I would appreciate it if you would apply my patch (with modified if needed), thanks.

Attachments (1)

deluge-1.1.0-national-flags.patch (7.3 KB) - added by mtasaka 13 years ago.
patch to display country name

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by mtasaka

patch to display country name

comment:1 Changed 12 years ago by anonymous

  • Milestone 1.1.1 deleted

Milestone 1.1.1 deleted

comment:2 Changed 12 years ago by josephj

Related: It would be really cool if the the country name came up in a tooltip when cursor hovered over a flag.

comment:3 Changed 10 years ago by Cas

  • Resolution set to fixed
  • Status changed from new to closed

There are tooltips now for the flags in 1.3.1.

Note: See TracTickets for help on using tickets.