Opened 15 years ago

Closed 10 years ago

#733 closed bug (Fixed)

Label plugin broken in web interface

Reported by: algspd@gmail.com Owned by: Damien Churchill
Priority: critical Milestone: 1.3
Component: Web UI Version:
Keywords: label web webui add Cc: simon@simonbcn.net

Description

Label plugin is broken in web interface, it allows to configure a label but doesn't allow to add a torrent to a label or to add new labels.

Change History (8)

comment:1 by anonymous, 15 years ago

Version: 1.1.01.1.9

Steel broken

comment:2 by Damien Churchill, 15 years ago

Owner: changed from mvoncken to Damien Churchill
Status: newaccepted

comment:3 by Damien Churchill, 15 years ago

Milestone: 1.3.0

comment:4 by simonbcn, 14 years ago

Cc: simon@simonbcn.net added

Hi,
I have just installed Deluge 1.2.1 (deluged + deluge-web in server) and I have activated the label plugin in webUI but:

  • It doesn't save the activated status of label plugin in options window (see screen-shot).
  • It activate the label plugin, I see two new tabs in WebUI: "Tracker Host" and "Label". But I can't create labels.

http://i238.photobucket.com/albums/ff28/simonbcn/captura_014.png

comment:5 by simonbcn, 14 years ago

I have seen the deluged.log file and it shows this warning:

17:52:48 config:347 Unable to open config file /.../.config/deluge/label.conf: [Errno 2] No existe el fichero ó directorio: '/.../.config/deluge/label.conf'

Who creates that file?

comment:6 by Damien Churchill, 14 years ago

Resolution: fixed
Status: acceptedclosed

Fixed in master.

comment:7 by polygonica, 10 years ago

Resolution: Fixed
Status: closedreopened
Version: 1.1.91.3.6

Bug appears to have reappeared in 1.3.6 (newest FreeBSD port version). Right-clicking a label in the webui does nothing, and when right-clicking a torrent, the ability to add a torrent to a label is missing.

Last edited 10 years ago by polygonica (previous) (diff)

comment:8 by Calum, 10 years ago

Resolution: Fixed
Status: reopenedclosed
Version: 1.3.6

Please don't reopen a ticket that is very old and not the same issue. There is only one known label plugin issue, in Classic mode, that is here: #2293

Note: See TracTickets for help on using tickets.