Opened 14 years ago

Closed 13 years ago

#740 closed bug (WorksForMe)

Window not redrawn after maximize from system tray

Reported by: anonymous Owned by: markybob
Priority: major Milestone:
Component: Windows OS Version: 1.1.0
Keywords: Cc:

Description

The problem is that when deluge minimizes to the system tray and then the system tray icon is clicked (or right clicked and hit "Show Deluge" is clicked), the window comes up, but the contents are not redrawn. So, all I can see is the deluge title bar and then the content window is just white. I had this problem in windows XP, but thought it was an issue on my end since the computer was really old and probably was messed up. The issue is still there with the latest deluge running on a new computer with a brand new windows vista installed

Change History (1)

comment:1 Changed 13 years ago by andar

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.