Opened 13 years ago

Closed 13 years ago

#754 closed bug (Fixed)

using ssl trackers takes deluge ~5-10 minutes to connect to the tracker

Reported by: raab Owned by: andar
Priority: major Milestone:
Component: Unknown Version: other (please specify)
Keywords: Cc:

Description

When using SSL trackers, on two separate torrent sites I get the following under the tracker status:

Error: Cannot send after transport endpoint shutdown

Running deluge 1.1.0 on Debian Lenny x64, get the same thing running Ubuntu 8.10 i386.

On Windows x64 I get the following error:

Error: A request to send or receive data was disallowed because the socket had already been shut down in that direction with a previous shutdown call

Attachments (1)

deluged (20.0 KB) - added by Bane 13 years ago.
deluged debug log

Download all attachments as: .zip

Change History (7)

comment:1 Changed 13 years ago by andar

Can you please give us some links to the site you use so that we can test?

comment:3 Changed 13 years ago by raab

any update?

Changed 13 years ago by Bane

deluged debug log

comment:4 Changed 13 years ago by Bane

I'm also affected by this. Running Deluge 1.1.2 on Arch Linux x86_64

comment:5 Changed 13 years ago by anonymous

  • Version changed from 1.1.0 to 1.1.2

comment:6 Changed 13 years ago by raab

  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from 1.1.2 to other (please specify)

Bug fixed in 1.1.3

Note: See TracTickets for help on using tickets.