Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#831 closed bug (Fixed)

Deluge broken by new python packages in Jaunty

Reported by: oli@… Owned by: andar
Priority: blocker Milestone:
Component: Core Version:
Keywords: Cc:

Description

Ubuntu Jaunty recently moved to Python 2.6 for its default Python runtime. Deluge no longer starts (at least here) with deprecation errors.

There's a thread on UbuntuForums? with more detail: http://ubuntuforums.org/showthread.php?p=6838709

I'm not sure if Deluge needs its dependencies altering or if a lot more has to be done to fix it... Either way, this should probably be considered a blocker for future releases.

Change History (2)

comment:1 Changed 12 years ago by oli@…

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed as of 1.1.4 (again, at least here).

The PPA still doesn't have a jaunty deb (build failed) but I installed from doing a standard python install from the tarball. Magic!

comment:2 Changed 11 years ago by anonymous

  • Milestone 1.1.3 deleted

Milestone 1.1.3 deleted

Note: See TracTickets for help on using tickets.