Opened 13 years ago

Closed 13 years ago

#855 closed bug (Fixed)

Force recheck when torrent paused mislabeled

Reported by: akismet is pissing me off Owned by: andar
Priority: minor Milestone:
Component: Unknown Version: 1.1.5
Keywords: checking status pause Cc:

Description

In Deluge 1.1.5, when I try to force recheck a paused torrent, the torrent is labeled as Checking 0.00%. When I resume that torrent, it starts checking.

I did not know checking is paused when the torrent is paused. Even if this is the intended behavior, the status is misleading (perhaps it should say something like "Checking paused")

Basically, if a torrent is paused, and I tell it to force recheck, nothing happens. After I click resume, checking finally starts.

this isn't spam <sarcasm> I'd also like to report a bug on AKISMET. Keeps reporting this as spam. It's becoming really annoying </sarcasm>

Change History (1)

comment:1 Changed 13 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

Fixed [4915]

Note: See TracTickets for help on using tickets.