Opened 13 years ago

Closed 13 years ago

#872 closed bug (Fixed)

Client disconnects from daemon because daemon stops

Reported by: chasake@… Owned by: andar
Priority: minor Milestone:
Component: Unknown Version: 1.1.5
Keywords: Cc:

Description

Using Deluge 1.1.5 on Ubuntu Hardy I experience regular disconnections of the client caused by the daemon quitting. When I go to the connection manager the daemon is 'red' and restarting and connecting gets everything started again. It looks like the problem described in http://forum.deluge-torrent.org/viewtopic.php?f=12&t=14425&p=70655&hilit=disconnect#p70655 but on my system the daemon seems to have stopped.

My connections limit is set to 1000. Every time the number of open connections had reached 1000 the server bails out. However when I set my maximum number of connections to 600 the problem does not occur.

Change History (1)

comment:1 Changed 13 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

If this still occurs with 1.2, please re-open.

Note: See TracTickets for help on using tickets.