Opened 13 years ago

Closed 13 years ago

#892 closed bug (Duplicate)

Delete key no longer deletes torrents

Reported by: DavidKelly999 Owned by: andar
Priority: minor Milestone:
Component: GTK UI Version: 1.1.6
Keywords: delete key Cc:

Description

After recently upgrading my operating system and deluge, I noticed that the ability to delete torrents by pressing the delete key was no longer working.

Deluge 1.1.6 is terrific - this is the only small problem/annoyance I have with it. I wrote a small patch to ui/gtkui/torrentview.py to fix this.

Attachments (1)

deluge-delete.patch (1.2 KB) - added by DavidKelly999 13 years ago.
Patch for delete

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by DavidKelly999

Patch for delete

comment:1 Changed 13 years ago by DavidKelly999

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #891

Note: See TracTickets for help on using tickets.