Opened 13 years ago

Closed 13 years ago

#899 closed bug (Fixed)

using ~ in console is used literally not as home folder

Reported by: coln.panic@… Owned by: andar
Priority: minor Milestone:
Component: Unknown Version: 1.1.6
Keywords: console Cc:

Description

first time using deluge console, i ran:

>>> connect
>>> add -p ~/downloads/ ubuntu-9.04-desktop-amd64.iso.torrent

which worked, but it saved as /home/<me>/~/downloads/ubuntu-9.04-desktop-amd64.iso literally. it might have caused problems, as the info command didn't show it (most of the time) and there were exceptions. unfortunately now it is finished downloading and i don't have the error output, and it is showing up fine in the info output.

Change History (2)

comment:1 Changed 13 years ago by andar

I am currently re-working the console ui for 1.2.0, so I will try to address this.

comment:2 Changed 13 years ago by damoxc

  • Resolution set to fixed
  • Status changed from new to closed

Fixed now in 1.2 as of r5919

Note: See TracTickets for help on using tickets.